모하비에서 pyenv install 에러

모하비에서 pyenv를 사용해서 새 파이선 버전을 설치하려고 하면 아래와 같은 에러가 발생하게 된다.

zipimport.ZipImportError: can’t decompress data; zlib not available

깃헙에 이슈가 보고되어있고 제보자의 해결책은 다음과 같다.

위 명령 실행 후 정상적으로 설치되는 것을 확인했다.

Leave a Comment

Your email address will not be published. Required fields are marked *